summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJonas Suhr Christensen <jsc@umbraculum.org>2014-01-18 10:17:58 +0100
committerJonas Suhr Christensen <jsc@umbraculum.org>2014-01-18 10:17:58 +0100
commitfe9e38995f5a0abc196e9600c38d95385d6bf84f (patch)
treed106ff875aba7289296f5ed47626f50fc0930d2c /configure.ac
parent5f1e301d951c10533b101bcddc7a0262780743a3 (diff)
Added PuGl window drawing. Enable with './configure -with-pugl'.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 1 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 7c3a0ed..d85c345 100644
--- a/configure.ac
+++ b/configure.ac
@@ -39,10 +39,7 @@ fi
AC_ARG_WITH(pugl, [ --with-pugl Build with Pugl support])
if test x$with_pugl == xyes; then
AC_MSG_WARN([*** Building with pugl support!])
- PUGL_LIBS="-lGL -lGLU -lX11"
- PUGL_CFLAGS=""
- AC_SUBST(PUGL_CFLAGS)
- AC_SUBST(PUGL_LIBS)
+ CXXFLAGS="$CXXFLAGS -DPUGL -lGL -lGLU -lglut"
fi
AC_ARG_WITH(test, [ --with-test Build unit tests])