summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorBent Bisballe Nyeng <deva@aasimon.org>2016-12-07 20:51:02 +0100
committerBent Bisballe Nyeng <deva@aasimon.org>2016-12-07 20:51:02 +0100
commit3ba947226cde3027e5a6aa03611228203ad85140 (patch)
tree33e3d698b17ad16bf9460d5f315ef2e97b194b4c /configure.ac
parentae96a85ea4c302eae9cbea9ce7154039507ab030 (diff)
Revert 8a92e11fe808e92fc923f5334aff1639f77aa6f8 'Add support for eXpat alternative; bsdxml.' - According to the docs it is supposed to work with regular eXpat on FreeBSD as well.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 9124295..8f2c71a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -517,8 +517,8 @@ CPPFLAGS=""
CFLAGS="$EXPAT_CFLAGS"
LDFLAGS="$EXPAT_LDFLAGS"
LIBS=""
-AC_CHECK_HEADER(expat.h,, AC_CHECK_HEADER(bsdxml.h, , AC_MSG_ERROR([*** eXpat header file not found!])))
-AC_CHECK_LIB(expat, XML_ParserCreate,, AC_CHECK_LIB(bsdxml, XML_ParserCreate, , AC_MSG_ERROR([*** eXpat library not found!])))
+AC_CHECK_HEADER(expat.h, , AC_MSG_ERROR([*** eXpat header file not found!]))
+AC_CHECK_LIB(expat, XML_ParserCreate, , AC_MSG_ERROR([*** eXpat library not found!]))
EXPAT_CFLAGS="$CXXFLAGS $CPPFLAGS $CFLAGS"
EXPAT_LIBS="$LDFLAGS $LIBS"
CXXFLAGS="$tmp_CXXFLAGS"