summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAndré Nusser <andre.nusser@googlemail.com>2017-04-21 15:17:17 +0200
committerAndré Nusser <andre.nusser@googlemail.com>2017-04-21 15:17:17 +0200
commit8590e27c3cefde9519fad59b14ef71cdd033e56f (patch)
tree672151207134a12b47179ecf3298e626efbdf969 /configure.ac
parentf75c9d28e2768d6006485dd1d628378816b0a2e1 (diff)
Fix clang compile error properly.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 722f0b1..d437b0f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -122,7 +122,7 @@ dnl Set up debug compile args if the user requested it
dnl ===========================
AS_IF([test "x$with_debug" == "xyes"],
[AC_MSG_WARN([*** Building with debug support!])
- CXXFLAGS="$CXXFLAGS -Wall -Werror -Wno-invalid-source-encoding -g $NO_UNDEFINED_PARAM"
+ CXXFLAGS="$CXXFLAGS -Wall -Werror -g $NO_UNDEFINED_PARAM"
HUGIN_PARM=""]
)