summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorBent Bisballe Nyeng <deva@aasimon.org>2015-05-15 10:00:38 +0200
committerBent Bisballe Nyeng <deva@aasimon.org>2015-05-15 10:00:38 +0200
commit515b45636a232da39e9cd9bbe1f451819b849b8f (patch)
tree2a6fc6650e9cd81755af0792203baf8130e46547 /configure.ac
parentaf7149c2a2ad58f3fb1508ed3da6a4b4223f9b6f (diff)
Start using C++-11.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 02027da..7dec472 100644
--- a/configure.ac
+++ b/configure.ac
@@ -6,6 +6,10 @@ AM_INIT_AUTOMAKE
AC_PROG_CXX
AM_PROG_CC_C_O
+dnl Compile with C++11 support.
+#AX_CXX_COMPILE_STDCXX_11
+CXXFLAGS="$CXXFLAGS -std=c++11"
+
LT_INIT
AC_CONFIG_HEADERS(config.h)