summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorBent Bisballe Nyeng <deva@aasimon.org>2016-05-21 15:24:17 +0200
committerBent Bisballe Nyeng <deva@aasimon.org>2016-05-21 15:24:17 +0200
commitfc041fd9566acb756b2d3b7b36ba963ccb00c388 (patch)
tree3586976f339f2af40fec195879464e477ccadced /configure.ac
parentacbfd76275c8d6e405157eebc2547340945e5ee0 (diff)
Move -Wl,--no-undefined to LDFLAGS.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index d35887a..3c6a055 100644
--- a/configure.ac
+++ b/configure.ac
@@ -72,7 +72,8 @@ AC_ARG_WITH([debug],
AS_IF([test "x$with_debug" == "xyes"],
[AC_MSG_WARN([*** Building with debug support!])
- CXXFLAGS="$CXXFLAGS -Wall -Werror -g -Wl,--no-undefined"
+ CXXFLAGS="$CXXFLAGS -Wall -Werror -g"
+ LDFLAGS="$LDFLAGS -Wl,--no-undefined"
HUGIN_PARM=""]
)