summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
author- <nemo@alice.(none)>2013-05-16 21:33:16 +0200
committer- <nemo@alice.(none)>2013-05-16 21:33:16 +0200
commit565aea03207e93ee8253de9f3d3c36b120b54547 (patch)
treeebb18607caa7c07a9ef41f1116a8a41d3dd44f14 /configure.in
parent6aba9fc2635ca02ae4e2089bf6bfa7d78fdfc322 (diff)
Only applying sse-flags in lv2.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.in b/configure.in
index 6a68625..1b2123c 100644
--- a/configure.in
+++ b/configure.in
@@ -53,8 +53,8 @@ if test "x$enable_lv2" = "xyes"; then
if grep -q "sse3" /proc/cpuinfo
then
AC_MSG_RESULT([yes])
- CXXFLAGS="$CXXFLAGS -msse3"
- AC_SUBST(CXXFLAGS)
+ LV2FLAGS="-msse3"
+ AC_SUBST(LV2FLAGS)
else
AC_MSG_RESULT([no])
fi
@@ -62,8 +62,8 @@ if test "x$enable_lv2" = "xyes"; then
if grep -q "sse2" /proc/cpuinfo
then
AC_MSG_RESULT([yes])
- CXXFLAGS="$CXXFLAGS -msse2"
- AC_SUBST(CXXFLAGS)
+ LV2FLAGS="$LV2FLAGS -msse2"
+ AC_SUBST(LV2FLAGS)
else
AC_MSG_RESULT([no])
fi
@@ -71,8 +71,8 @@ if test "x$enable_lv2" = "xyes"; then
if grep -q "sse" /proc/cpuinfo
then
AC_MSG_RESULT([yes])
- CXXFLAGS="$CXXFLAGS -DSSE -msse"
- AC_SUBST(CXXFLAGS)
+ LV2FLAGS="$LV2FLAGS -DSSE -msse"
+ AC_SUBST(LV2FLAGS)
else
AC_MSG_RESULT([no])
fi