summaryrefslogtreecommitdiff
path: root/dgedit/Makefile.am
diff options
context:
space:
mode:
authorBent Bisballe Nyeng <deva@aasimon.org>2013-04-20 19:19:53 +0200
committerBent Bisballe Nyeng <deva@aasimon.org>2013-04-20 19:19:53 +0200
commit180d70312335d7274eff605e3ec4c1af5879daa4 (patch)
treec87d3c736a6e916985d89f106ff4a0c1898698e2 /dgedit/Makefile.am
parent83cb289fdce76dfe0b5c1913fb68d1649367daa8 (diff)
Add libao dependency check. Fix redeclaration compile error.
Diffstat (limited to 'dgedit/Makefile.am')
-rw-r--r--dgedit/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/dgedit/Makefile.am b/dgedit/Makefile.am
index 1df3c7c..2ebd304 100644
--- a/dgedit/Makefile.am
+++ b/dgedit/Makefile.am
@@ -2,9 +2,10 @@ if HAVE_EDITOR
bin_PROGRAMS = dgedit
-dgedit_LDADD = $(SNDFILE_LIBS) $(QT_LIBS) $(shell ../tools/MocList o ) -lao
+dgedit_LDADD = $(SNDFILE_LIBS) $(QT_LIBS) $(shell ../tools/MocList o ) \
+ $(AO_LIBS)
-dgedit_CXXFLAGS = $(SNDFILE_CXXFLAGS) $(QT_CFLAGS)
+dgedit_CXXFLAGS = $(SNDFILE_CXXFLAGS) $(QT_CFLAGS) $(AO_CFLAGS)
AM_CXXFLAGS = $(QT_CFLAGS)
dgedit_SOURCES = $(shell ../tools/MocList cc ) \