summaryrefslogtreecommitdiff
path: root/plugingui/Makefile.am
diff options
context:
space:
mode:
authorBent Bisballe Nyeng <deva@aasimon.org>2013-06-29 21:46:10 +0200
committerBent Bisballe Nyeng <deva@aasimon.org>2013-06-29 21:46:10 +0200
commit1827f1ab9bf44490cf24779e0eab8533845b4a77 (patch)
treed374c7cc1aed4af9d351113cd43178a7e1f4b5f9 /plugingui/Makefile.am
parentd6b684158d3549f343d1f4d22f4eefba7c873837 (diff)
New inter-thread message system.
Diffstat (limited to 'plugingui/Makefile.am')
-rw-r--r--plugingui/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/plugingui/Makefile.am b/plugingui/Makefile.am
index aee2de6..fed12fc 100644
--- a/plugingui/Makefile.am
+++ b/plugingui/Makefile.am
@@ -15,7 +15,9 @@ plugingui_CFLAGS = $(plugingui_CXXFLAGS)
plugingui_SOURCES = \
$(PLUGIN_GUI_SOURCES) \
$(top_srcdir)/src/thread.cc \
- $(top_srcdir)/src/semaphore.cc
+ $(top_srcdir)/src/semaphore.cc \
+ $(top_srcdir)/src/mutex.cc \
+ $(top_srcdir)/src/messagehandler.cc
rcgen_SOURCES = rcgen.cc