summaryrefslogtreecommitdiff
path: root/plugingui/Makefile.am
diff options
context:
space:
mode:
authorjsc@umbraculum.org <jsc@umbraculum.org>2013-04-26 09:30:45 +0200
committerjsc@umbraculum.org <jsc@umbraculum.org>2013-04-26 09:30:45 +0200
commit510d7da958153afd3749906e2dd816bc9c41efc6 (patch)
treed938439fb5282b5e247aac0715d5b5900614b8b0 /plugingui/Makefile.am
parent25b7c03c47f8558e4759b0845eb367b580f3f9b4 (diff)
Re-factored and -written.
Does not change working directory. Showing drives on windows when in root is a missing feature (will be fixed later).
Diffstat (limited to 'plugingui/Makefile.am')
-rw-r--r--plugingui/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/plugingui/Makefile.am b/plugingui/Makefile.am
index 53c44e6..3219987 100644
--- a/plugingui/Makefile.am
+++ b/plugingui/Makefile.am
@@ -14,6 +14,7 @@ plugingui_CFLAGS = $(plugingui_CXXFLAGS)
plugingui_SOURCES = \
$(PLUGIN_GUI_SOURCES) \
+ directory.cc \
$(top_srcdir)/src/thread.cc \
$(top_srcdir)/src/semaphore.cc
@@ -23,7 +24,8 @@ EXTRA_DIST = \
button.h \
checkbox.h \
colour.h \
- eventhandler.h \
+ directory.h \
+ eventhandler.h \
font.h \
globalcontext.h \
guievent.h \