summaryrefslogtreecommitdiff
path: root/plugingui/Makefile.am
diff options
context:
space:
mode:
authorBent Bisballe Nyeng <deva@aasimon.org>2017-04-20 21:55:23 +0200
committerBent Bisballe Nyeng <deva@aasimon.org>2017-04-20 21:55:23 +0200
commit746de57f16482b49c8a25e1033257e6cde68b5cd (patch)
treeabfe523aef90b3799e7d7cdc76e42eb5d176db2b /plugingui/Makefile.am
parent607326257091dc6028b94888af1cfad96cd2ec17 (diff)
Fix resources on static windows build (Makefile.mingw32) and add note about remembering to add file to the mingw32 Makefile when we change the real Makefiles...
Diffstat (limited to 'plugingui/Makefile.am')
-rw-r--r--plugingui/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/plugingui/Makefile.am b/plugingui/Makefile.am
index 83789b8..c4fc9f2 100644
--- a/plugingui/Makefile.am
+++ b/plugingui/Makefile.am
@@ -1,6 +1,7 @@
noinst_PROGRAMS = plugingui rcgen
noinst_LTLIBRARIES = libdggui.la
+# If you add a file here, remember to add it to plugin/Makefile.mingw32.in
RES = \
resources/bg.png \
resources/bypass_button.png \
@@ -44,6 +45,7 @@ libdggui_la_CPPFLAGS = \
libdggui_la_LIBADD = \
$(GUI_LIBS) $(PTHREAD_LIBS)
+# If you add a file here, remember to add it to plugin/Makefile.mingw32.in
nodist_libdggui_la_SOURCES = \
button.cc \
button_base.cc \