summaryrefslogtreecommitdiff
path: root/plugingui/Makefile.am
diff options
context:
space:
mode:
authorAndré Nusser <andre.nusser@googlemail.com>2017-02-10 20:35:44 +0100
committerAndré Nusser <andre.nusser@googlemail.com>2017-04-01 16:35:50 +0200
commita51479061c5fdcfbd9fabb14f4b597f2748d919d (patch)
treeb6ee3d7eb0ace245dffe5a3fd3f7e5fe492bde4d /plugingui/Makefile.am
parent3f5255f5362877d0a4d942a65df62f7b977fb547 (diff)
A very rough first version of the GUI.
Diffstat (limited to 'plugingui/Makefile.am')
-rw-r--r--plugingui/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/plugingui/Makefile.am b/plugingui/Makefile.am
index 2a9d453..83a4411 100644
--- a/plugingui/Makefile.am
+++ b/plugingui/Makefile.am
@@ -37,6 +37,10 @@ nodist_libdggui_la_SOURCES = \
toggle.cc \
powerbutton.cc \
mainwindow.cc \
+ drumkitframecontent.cc \
+ statusframecontent.cc \
+ humanizerframecontent.cc \
+ diskstreamingframecontent.cc \
slider.cc \
scrollbar.cc \
stackedwidget.cc \
@@ -49,6 +53,7 @@ nodist_libdggui_la_SOURCES = \
listbox.cc \
listboxthin.cc \
listboxbasic.cc \
+ maintab.cc \
knob.cc \
filebrowser.cc \
directory.cc \
@@ -60,6 +65,7 @@ nodist_libdggui_la_SOURCES = \
verticalline.cc \
resource.cc \
resource_data.cc \
+ frame.cc \
lodepng/lodepng.cpp
if ENABLE_X11
@@ -142,4 +148,4 @@ EXTRA_DIST = \
verticalline.h \
widget.h \
window.h \
- lodepng/lodepng.h \ No newline at end of file
+ lodepng/lodepng.h