summaryrefslogtreecommitdiff
path: root/plugingui/tests/Makefile.am
diff options
context:
space:
mode:
authorBent Bisballe Nyeng <deva@aasimon.org>2017-02-10 17:15:15 +0100
committerBent Bisballe Nyeng <deva@aasimon.org>2017-02-10 17:15:15 +0100
commit53fa1c76c27726670f2724793d867d817c029709 (patch)
tree2176ee02ceb591f7a0f7192698b858238bcb68a2 /plugingui/tests/Makefile.am
parentd9bd735509c28683be8cc203a15f6d740e6650cf (diff)
Tabwidget test app.
Diffstat (limited to 'plugingui/tests/Makefile.am')
-rw-r--r--plugingui/tests/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/plugingui/tests/Makefile.am b/plugingui/tests/Makefile.am
index b32a477..acc5d96 100644
--- a/plugingui/tests/Makefile.am
+++ b/plugingui/tests/Makefile.am
@@ -1,4 +1,4 @@
-noinst_PROGRAMS = resizetest
+noinst_PROGRAMS = resizetest tabwidgettest
resizetest_LDADD = $(top_srcdir)/plugingui/libdggui.la
resizetest_CXXFLAGS = \
@@ -8,3 +8,12 @@ resizetest_CXXFLAGS = \
resizetest_SOURCES = \
resizetest.cc \
$(top_srcdir)/hugin/hugin.c
+
+tabwidgettest_LDADD = $(top_srcdir)/plugingui/libdggui.la
+tabwidgettest_CXXFLAGS = \
+ -I$(top_srcdir)/plugingui \
+ -I$(top_srcdir)/src \
+ -I$(top_srcdir)/hugin
+tabwidgettest_SOURCES = \
+ tabwidgettest.cc \
+ $(top_srcdir)/hugin/hugin.c