summaryrefslogtreecommitdiff
path: root/plugingui/tests/Makefile.am
diff options
context:
space:
mode:
authorBent Bisballe Nyeng <deva@aasimon.org>2017-02-08 22:22:00 +0100
committerBent Bisballe Nyeng <deva@aasimon.org>2017-02-08 22:22:00 +0100
commit728abec962f993309acf3ebb1317b5f3773f18c7 (patch)
treeab4e22fd914681fa42babfcba184a932956c9667 /plugingui/tests/Makefile.am
parentf762a1fbf4ccf565953855695ddd0bf60b34bf8e (diff)
UI resize refactoring part 1.
Diffstat (limited to 'plugingui/tests/Makefile.am')
-rw-r--r--plugingui/tests/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/plugingui/tests/Makefile.am b/plugingui/tests/Makefile.am
new file mode 100644
index 0000000..b32a477
--- /dev/null
+++ b/plugingui/tests/Makefile.am
@@ -0,0 +1,10 @@
+noinst_PROGRAMS = resizetest
+
+resizetest_LDADD = $(top_srcdir)/plugingui/libdggui.la
+resizetest_CXXFLAGS = \
+ -I$(top_srcdir)/plugingui \
+ -I$(top_srcdir)/src \
+ -I$(top_srcdir)/hugin
+resizetest_SOURCES = \
+ resizetest.cc \
+ $(top_srcdir)/hugin/hugin.c