summaryrefslogtreecommitdiff
path: root/plugingui/tests/Makefile.am
diff options
context:
space:
mode:
authorAndré Nusser <andre.nusser@googlemail.com>2017-02-10 20:35:44 +0100
committerAndré Nusser <andre.nusser@googlemail.com>2017-04-01 16:35:50 +0200
commita51479061c5fdcfbd9fabb14f4b597f2748d919d (patch)
treeb6ee3d7eb0ace245dffe5a3fd3f7e5fe492bde4d /plugingui/tests/Makefile.am
parent3f5255f5362877d0a4d942a65df62f7b977fb547 (diff)
A very rough first version of the GUI.
Diffstat (limited to 'plugingui/tests/Makefile.am')
-rw-r--r--plugingui/tests/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/plugingui/tests/Makefile.am b/plugingui/tests/Makefile.am
index 8af96ee..28c5cfa 100644
--- a/plugingui/tests/Makefile.am
+++ b/plugingui/tests/Makefile.am
@@ -1,4 +1,4 @@
-noinst_PROGRAMS = resizetest tabwidgettest dgwindowtest
+noinst_PROGRAMS = resizetest tabwidgettest dgwindowtest framewidgettest
resizetest_LDADD = $(top_srcdir)/plugingui/libdggui.la
resizetest_CXXFLAGS = \
@@ -28,3 +28,12 @@ dgwindowtest_CXXFLAGS = \
dgwindowtest_SOURCES = \
dgwindowtest.cc \
$(top_srcdir)/hugin/hugin.c
+
+framewidgettest_LDADD = $(top_srcdir)/plugingui/libdggui.la
+framewidgettest_CXXFLAGS = \
+ -I$(top_srcdir)/plugingui \
+ -I$(top_srcdir)/src \
+ -I$(top_srcdir)/hugin
+framewidgettest_SOURCES = \
+ framewidgettest.cc \
+ $(top_srcdir)/hugin/hugin.c