summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorBent Bisballe Nyeng <deva@aasimon.org>2018-07-25 19:54:32 +0200
committerBent Bisballe Nyeng <deva@aasimon.org>2018-08-12 11:13:54 +0200
commitd88329fe7b27ccf6a1cdae97d020a12f51d253ad (patch)
tree5acce236a9a0ab1c55914de8cb57437bbbbb3aba /test/Makefile.am
parent753cb561f3f72662430c89414f971c8137beb43c (diff)
Rewrite ConfigParser to use pugixml.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index c26b017..2a34275 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -219,12 +219,11 @@ domloadertest_SOURCES = \
configparsertest_CXXFLAGS = -DOUTPUT=\"configparsertest\" \
-I$(top_srcdir)/src -I$(top_srcdir)/include -I$(top_srcdir)/hugin \
- -I$(top_srcdir)/pugixml/src $(EXPAT_CFLAGS)
-configparsertest_LDFLAGS = $(EXPAT_LIBS)
+ -I$(top_srcdir)/pugixml/src
+configparsertest_LDFLAGS =
configparsertest_SOURCES = \
$(top_srcdir)/hugin/hugin.c \
$(top_srcdir)/src/configparser.cc \
- $(top_srcdir)/src/saxparser.cc \
$(top_srcdir)/pugixml/src/pugixml.cpp \
configparsertest.cc \
dgtest.cc