summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorVolker Fischer <corrados@users.noreply.github.com>2021-05-22 10:01:21 +0200
committerVolker Fischer <corrados@users.noreply.github.com>2021-05-22 10:01:21 +0200
commit0711d0f5aef38ee60653d52ca2f04c8d7051b1e6 (patch)
treec57f3c4e4388772a874fe3b8313ed69429944a39 /test/Makefile.am
parent5be222dee61dc8b28a429d93c39a2500a28de759 (diff)
parent0fcb75e864ff8ed42622249dfdd7af9abfda033d (diff)
Merge remote-tracking branch 'origin/two_samples_bug_fix' into edrumulus
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index add962a..6d62314 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -24,7 +24,9 @@ if ENABLE_LV2
TESTS += lv2
endif
+noinst_PROGRAMS = $(TESTS)
check_PROGRAMS = $(TESTS)
+
resource_CXXFLAGS = \
-I$(top_srcdir)/test/uunit -DOUTPUT=\"resource\" \
$(SNDFILE_CFLAGS) \