summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorBent Bisballe Nyeng <deva@aasimon.org>2018-08-08 17:52:46 +0200
committerBent Bisballe Nyeng <deva@aasimon.org>2018-08-08 17:52:46 +0200
commit8fac5fb3ac631f430e8181f7fb471faf7ebbb76a (patch)
tree1527a3883d7fb996cabcde1708ad0c312240645a /test/Makefile.am
parent400959b536180cf8912f06dd80b4de077d8f8c74 (diff)
Remove old CHReampler class.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am11
1 files changed, 1 insertions, 10 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 50c1b9d..4a5a050 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -3,7 +3,7 @@ SUBDIRS = dgreftest uitests
if ENABLE_TESTS
-TESTS = resource enginetest paintertest resampler configfile audiocache \
+TESTS = resource enginetest paintertest configfile audiocache \
audiocachefile audiocacheidmanager audiocacheeventhandler \
randomtest atomictest syncedsettingstest imagecachetest \
semaphoretest drumkitcreatortest bytesizeparsertest notifiertest \
@@ -109,15 +109,6 @@ paintertest_SOURCES = \
dgtest.cc \
paintertest.cc
-resampler_CXXFLAGS = -DOUTPUT=\"resampler\" \
- $(ZITA_CXXFLAGS) $(SAMPLERATE_CFLAGS) \
- -I$(top_srcdir)/hugin -DDISABLE_HUGIN
-resampler_LDFLAGS = $(ZITA_LIBS) $(SAMPLERATE_LIBS)
-resampler_SOURCES = \
- $(top_srcdir)/src/chresampler.cc \
- dgtest.cc \
- resampler.cc
-
lv2_CXXFLAGS = -DOUTPUT=\"lv2\" \
-I$(top_srcdir)/src \
`pkg-config --cflags serd-0` `pkg-config --cflags lilv-0` \