summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorBent Bisballe Nyeng <deva@aasimon.org>2014-11-04 16:52:21 +0100
committerBent Bisballe Nyeng <deva@aasimon.org>2014-11-04 16:52:21 +0100
commitfe8907b7dd31a4acbde211df929092e0f1014d06 (patch)
treeccaa0cbaec6a2e4d32beb78ae7c9b1df88d5963a /test/Makefile.am
parentea184bb32a1c37bd8e314daa98d90523b89cb1e9 (diff)
Add resampler unit tests.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 136ba28..e43a6ba 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -23,7 +23,8 @@ gui_SOURCES = \
gui.cc
resampler_CXXFLAGS = -DOUTPUT=\"resampler\" $(CPPUNIT_CFLAGS) \
- $(ZITA_CXXFLAGS) $(SAMPLERATE_CFLAGS)
+ $(ZITA_CXXFLAGS) $(SAMPLERATE_CFLAGS) \
+ -I$(top_srcdir)/hugin -DDISABLE_HUGIN
resampler_LDFLAGS = $(ZITA_LIBS) $(SAMPLERATE_LIBS) $(CPPUNIT_LIBS)
resampler_SOURCES = \
$(top_srcdir)/src/chresampler.cc \