summaryrefslogtreecommitdiff
path: root/vst/Makefile.am
diff options
context:
space:
mode:
authorBent Bisballe Nyeng <deva@aasimon.org>2014-06-07 12:23:32 +0200
committerBent Bisballe Nyeng <deva@aasimon.org>2014-06-07 12:23:32 +0200
commitd76e2ed2483aff0c246a729c242c4c57b48d8996 (patch)
tree4f92255a4556898cf2ddab0b9623e46aee1c0f35 /vst/Makefile.am
parentad63d0c777b344cccc6f5f4e9dbeda2c96e1a87a (diff)
Set VST path
Diffstat (limited to 'vst/Makefile.am')
-rw-r--r--vst/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/vst/Makefile.am b/vst/Makefile.am
index 15e4814..cbc26d1 100644
--- a/vst/Makefile.am
+++ b/vst/Makefile.am
@@ -1,13 +1,12 @@
include $(top_srcdir)/plugingui/Makefile.am.plugingui
include $(top_srcdir)/src/Makefile.am.drumgizmo
-VST_BASE = vstsdk2.4
+VST_BASE = ${VST_SOURCE_PATH}
VST_SRC_BASE = ${VST_BASE}/public.sdk/source/vst2.x/
VST_SRC = \
${VST_SRC_BASE}/audioeffectx.cpp \
${VST_SRC_BASE}/audioeffect.cpp \
${VST_SRC_BASE}/vstplugmain.cpp
-VST_CPPFLAGS=-I$(VST_BASE)
AM_CPPFLAGS = -I$(top_srcdir)/src -I$(top_srcdir)/plugingui \
-I$(top_srcdir)/include $(SNDFILE_CXXFLAGS) \