summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ed8cc65..4e3d2ed 100644
--- a/configure.ac
+++ b/configure.ac
@@ -127,9 +127,10 @@ dnl Set up debug compile args if the user requested it
dnl ===========================
AS_IF([test "x$with_debug" == "xyes"],
[AC_MSG_WARN([*** Building with debug support!])
- CXXFLAGS="$CXXFLAGS -Wall -Werror -g $NO_UNDEFINED_PARAM"
+ DEBUG_FLAGS="-Wall -Werror -g $NO_UNDEFINED_PARAM"
HUGIN_PARM=""]
)
+AC_SUBST(DEBUG_FLAGS)
CXXFLAGS="$CXXFLAGS $HUGIN_PARM"