summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 7679f05..f60493c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -168,7 +168,7 @@ AS_IF(
[test "x$enable_gui" = "xcocoa"],
[AC_MSG_RESULT([Setting gui backend to Cocoa])
GUI_CPPFLAGS="-DUI_COCOA"
- GUI_LIBS="-framework Cocoa"
+ GUI_LIBS="-framework OpenGL -framework Cocoa"
],
[test "x$enable_gui" = "xpugl-x11"],
@@ -186,7 +186,7 @@ AS_IF(
[test "x$enable_gui" = "xpugl-cocoa"],
[AC_MSG_RESULT([Setting gui backend to Pugl-Cocoa])
GUI_CPPFLAGS="-DUI_PUGL -DPUGL_HAVE_GL"
- GUI_LIBS="-lCocoa -lOpenGL -framework Cocoa"],
+ GUI_LIBS="-framework OpenGL -framework Cocoa"],
AC_MSG_ERROR([*** No GUI backend has been selected ***])
)