summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 5d8652a..19adae5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -589,7 +589,7 @@ LDFLAGS="$ZITA_LDFLAGS"
LIBS="-lzita-resampler -lpthread"
AC_LINK_IFELSE(
[AC_LANG_PROGRAM([#include <zita-resampler/resampler.h>],
- [Resampler r] ) ], has_zita=yes, has_zita=no)
+ [Resampler r] ) ], , AC_MSG_ERROR([*** zita-resampler library not found!]))
ZITA_CPPFLAGS="$CXXFLAGS $CPPFLAGS $CFLAGS"
ZITA_LIBS="$LDFLAGS $LIBS"
CXXFLAGS="$tmp_CXXFLAGS"