summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 79d81c1..966b037 100644
--- a/configure.ac
+++ b/configure.ac
@@ -56,7 +56,7 @@ if test "x$enable_gui" = "xyes"; then
fi
if test "x$enable_gui" = "xauto"; then
- AC_MSG_RESULT([Auto setting gui $host_os])
+ AC_MSG_RESULT([Auto setting gui based on host: $host_os])
case $host_os in
darwin* )
enable_gui=""
@@ -64,7 +64,7 @@ if test "x$enable_gui" = "xauto"; then
linux*|*BSD*)
enable_gui="x11"
;;
- mingw*|windows*|winnt)
+ mingw*|windows*|winnt|cygwin)
enable_gui="win32"
;;
*)