summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 33366c2..aafe24b 100644
--- a/configure.in
+++ b/configure.in
@@ -36,6 +36,12 @@ dnl ======================
PKG_CHECK_MODULES(SNDFILE, sndfile >= 1.0.17)
dnl ======================
+dnl Check for eXpat library
+dnl ======================
+AC_CHECK_HEADER(expat.h, , AC_MSG_ERROR([*** eXpat header file not found!]))
+AC_CHECK_LIB(expat, XML_ParserCreate, , AC_MSG_ERROR([*** eXpat library not found!]))
+
+dnl ======================
dnl Check for getopt
dnl ======================
AC_HAVE_HEADERS(getopt.h)