summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index cb3c99a..f25441e 100644
--- a/configure.in
+++ b/configure.in
@@ -30,6 +30,12 @@ if test x$with_debug == xyes; then
fi
CXXFLAGS="$CXXFLAGS $HUGIN_PARM"
+AC_ARG_WITH(experimental, [ --with-experimental Build with experimental features])
+if test x$with_experimental == xyes; then
+ AC_MSG_WARN([*** Building with experimental support!])
+ CXXFLAGS="$CXXFLAGS -DEXPERIMENTAL"
+fi
+
dnl ======================
dnl Compile LV2 plugin
dnl ======================