summaryrefslogtreecommitdiff
path: root/dgedit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'dgedit/Makefile.am')
-rw-r--r--dgedit/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/dgedit/Makefile.am b/dgedit/Makefile.am
index 01187f1..6f6f23f 100644
--- a/dgedit/Makefile.am
+++ b/dgedit/Makefile.am
@@ -1,6 +1,6 @@
bin_PROGRAMS = dgedit
-dgedit_LDADD = $(SNDFILE_LIBS) $(QT_LIBS) $(shell ../tools/MocList o )
+dgedit_LDADD = $(SNDFILE_LIBS) $(QT_LIBS) $(shell ../tools/MocList o ) -lao
dgedit_CXXFLAGS = $(SNDFILE_CXXFLAGS) $(QT_CFLAGS)
AM_CXXFLAGS = $(QT_CFLAGS)
@@ -10,6 +10,7 @@ dgedit_SOURCES = $(shell ../tools/MocList cc ) \
audioextractor.cc \
canvas.cc \
canvastool.cc \
+ canvastoollisten.cc \
canvastoolselections.cc \
canvastoolthreshold.cc \
filelist.cc \
@@ -24,6 +25,7 @@ EXTRA_DIST = \
audioextractor.h \
canvas.h \
canvastool.h \
+ canvastoollisten.cc \
canvastoolselections.h \
canvastoolthreshold.h \
filelist.h \