summaryrefslogtreecommitdiff
path: root/dgedit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'dgedit/Makefile.am')
-rw-r--r--dgedit/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/dgedit/Makefile.am b/dgedit/Makefile.am
index 58073db..85253a4 100644
--- a/dgedit/Makefile.am
+++ b/dgedit/Makefile.am
@@ -25,7 +25,8 @@ dgedit_SOURCES = \
mipmap.cc \
player.cc \
samplesorter.cc \
- selection.cc
+ selection.cc \
+ volumefader.cc
EXTRA_DIST = \
audioextractor.h \
@@ -41,6 +42,7 @@ EXTRA_DIST = \
player.h \
samplesorter.h \
selection.h \
+ volumefader.h \
dgedit.qrc
dgedit_MOC = $(shell ../tools/MocList cc )
@@ -67,4 +69,4 @@ qrc_%.cc: %.qrc
%.res: %.rc
rc $<
-endif \ No newline at end of file
+endif