summaryrefslogtreecommitdiff
path: root/drumgizmo/output/wavfile/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'drumgizmo/output/wavfile/Makefile.am')
-rw-r--r--drumgizmo/output/wavfile/Makefile.am29
1 files changed, 0 insertions, 29 deletions
diff --git a/drumgizmo/output/wavfile/Makefile.am b/drumgizmo/output/wavfile/Makefile.am
deleted file mode 100644
index ad26294..0000000
--- a/drumgizmo/output/wavfile/Makefile.am
+++ /dev/null
@@ -1,29 +0,0 @@
-
-wavfilesources = \
- wavfile.cc
-
-if HAVE_OUTPUT_WAVFILE
-
-wavfileltlibs = wavfile.la
-wavfilebuildsources = $(wavfilesources)
-
-else
-
-wavfileltlibs =
-wavfilebuildsources =
-
-endif
-
-EXTRA_DIST = $(wavfilesources)
-
-lib_LTLIBRARIES = $(wavfileltlibs)
-
-libdir = $(OUTPUT_PLUGIN_DIR)
-
-AM_CPPFLAGS = -I$(top_srcdir)/src -I$(top_srcdir)/include $(SNDFILE_CFLAGS)
-wavfile_la_LDFLAGS = $(SNDFILE_LIBS) -module -avoid-version -shared
-wavfile_la_LIBADD =
-wavfile_la_SOURCES = $(wavfilebuildsources)
-
-install-exec-hook:
- rm -f $(DESTDIR)$(libdir)/wavfile.la