summaryrefslogtreecommitdiff
path: root/plugin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugin/Makefile.am')
-rw-r--r--plugin/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/plugin/Makefile.am b/plugin/Makefile.am
index 764a694..91786c2 100644
--- a/plugin/Makefile.am
+++ b/plugin/Makefile.am
@@ -69,8 +69,12 @@ if ENABLE_PUGL_COCOA
UITYPE=CocoaUI
endif
+ttlgen_verbose = $(ttlgen_verbose_@AM_V@)
+ttlgen_verbose_ = $(ttlgen_verbose_@AM_DEFAULT_V@)
+ttlgen_verbose_0 = @echo " TTLGEN "$@;
+
manifest.ttl : ttlgen drumgizmo.la
- ./ttlgen .libs/drumgizmo.so manifest.ttl $(UITYPE)
+ $(ttlgen_verbose)./ttlgen .libs/drumgizmo.so manifest.ttl $(UITYPE) > /dev/null
#######