summaryrefslogtreecommitdiff
path: root/plugingui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugingui/Makefile.am')
-rw-r--r--plugingui/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/plugingui/Makefile.am b/plugingui/Makefile.am
index 219b450..f208f43 100644
--- a/plugingui/Makefile.am
+++ b/plugingui/Makefile.am
@@ -33,8 +33,12 @@ RES = \
../BUGS \
../COPYING
+rcgen_verbose = $(rcgen_verbose_@AM_V@)
+rcgen_verbose_ = $(rcgen_verbose_@AM_DEFAULT_V@)
+rcgen_verbose_0 = @echo " RCGEN "$@;
+
resource_data.cc: rcgen $(RES)
- ./rcgen -d $(top_srcdir)/plugingui $(RES) > $(top_srcdir)/plugingui/resource_data.cc
+ $(rcgen_verbose)./rcgen -d $(top_srcdir)/plugingui $(RES) > $(top_srcdir)/plugingui/resource_data.cc
libdggui_la_CPPFLAGS = \
$(DEBUG_FLAGS) \