summaryrefslogtreecommitdiff
path: root/plugingui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugingui/Makefile.am')
-rw-r--r--plugingui/Makefile.am32
1 files changed, 18 insertions, 14 deletions
diff --git a/plugingui/Makefile.am b/plugingui/Makefile.am
index 4d64be1..06e6f0a 100644
--- a/plugingui/Makefile.am
+++ b/plugingui/Makefile.am
@@ -16,25 +16,29 @@ plugingui_SOURCES = \
# $(DRUMGIZMO_SOURCES)
EXTRA_DIST = \
- guievent.h \
- eventhandler.h \
- globalcontext.h \
- plugingui.h \
- pixelbuffer.h \
+ button.h \
+ checkbox.h \
colour.h \
- font.h \
+ eventhandler.h \
filelineedit.h \
+ font.h \
+ globalcontext.h \
+ guievent.h \
+ img_back.h \
+ img_font.h \
+ img_test.h \
+ label.h \
led.h \
- window.h \
- widget.h \
lineedit.h \
- button.h \
- label.h \
+ nativewindow.h \
+ nativewindow_win32.h \
+ nativewindow_x11.h \
painter.h \
- img_font.h \
- img_back.h \
- checkbox.h \
- slider.h
+ pixelbuffer.h \
+ plugingui.h \
+ slider.h \
+ widget.h \
+ window.h
################
# Test Section #