summaryrefslogtreecommitdiff
path: root/plugingui/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugingui/tests/Makefile.am')
-rw-r--r--plugingui/tests/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/plugingui/tests/Makefile.am b/plugingui/tests/Makefile.am
index 28c5cfa..917c66f 100644
--- a/plugingui/tests/Makefile.am
+++ b/plugingui/tests/Makefile.am
@@ -1,4 +1,5 @@
-noinst_PROGRAMS = resizetest tabwidgettest dgwindowtest framewidgettest
+noinst_PROGRAMS = resizetest tabwidgettest dgwindowtest framewidgettest \
+ filebrowsertest
resizetest_LDADD = $(top_srcdir)/plugingui/libdggui.la
resizetest_CXXFLAGS = \
@@ -18,6 +19,15 @@ tabwidgettest_SOURCES = \
tabwidgettest.cc \
$(top_srcdir)/hugin/hugin.c
+filebrowsertest_LDADD = $(top_srcdir)/plugingui/libdggui.la
+filebrowsertest_CXXFLAGS = \
+ -I$(top_srcdir)/plugingui \
+ -I$(top_srcdir)/src \
+ -I$(top_srcdir)/hugin
+filebrowsertest_SOURCES = \
+ filebrowsertest.cc \
+ $(top_srcdir)/hugin/hugin.c
+
dgwindowtest_LDADD = \
$(top_srcdir)/plugingui/libdggui.la \
$(top_srcdir)/src/libdg.la