summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index add962a..6d62314 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -24,7 +24,9 @@ if ENABLE_LV2
TESTS += lv2
endif
+noinst_PROGRAMS = $(TESTS)
check_PROGRAMS = $(TESTS)
+
resource_CXXFLAGS = \
-I$(top_srcdir)/test/uunit -DOUTPUT=\"resource\" \
$(SNDFILE_CFLAGS) \