summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 2ed1fdc..c2c151d 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -15,7 +15,6 @@ TESTS += translationtest
endif
EXTRA_DIST = \
- dgunit.h \
drumkit_creator.h \
lv2_test_host.h \
scopedfile.h \
@@ -25,7 +24,7 @@ if ENABLE_LV2
TESTS += lv2
endif
-check_PROGRAMS = $(TESTS)
+check_PROGRAMS = $(TESTS)
resource_CXXFLAGS = -I$(top_srcdir)/test/uunit -DOUTPUT=\"resource\" $(SNDFILE_CFLAGS) \
$(DEBUG_FLAGS) \
-I$(top_srcdir)/src \