summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index e8d9a75..93155fa 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -167,8 +167,8 @@ imagecachetest_SOURCES = \
test.cc
semaphoretest_CXXFLAGS = -DOUTPUT=\"semaphoretest\" $(CPPUNIT_CFLAGS) \
- -I$(top_srcdir)/src -I$(top_srcdir)/hugin
-semaphoretest_LDFLAGS = $(CPPUNIT_LIBS)
+ -I$(top_srcdir)/src -I$(top_srcdir)/hugin $(PTHREAD_CFLAGS)
+semaphoretest_LDFLAGS = $(CPPUNIT_LIBS) $(PTHREAD_LIBS)
semaphoretest_SOURCES = \
$(top_srcdir)/hugin/hugin.c \
$(top_srcdir)/src/semaphore.cc \