summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am11
1 files changed, 1 insertions, 10 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 50c1b9d..4a5a050 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -3,7 +3,7 @@ SUBDIRS = dgreftest uitests
if ENABLE_TESTS
-TESTS = resource enginetest paintertest resampler configfile audiocache \
+TESTS = resource enginetest paintertest configfile audiocache \
audiocachefile audiocacheidmanager audiocacheeventhandler \
randomtest atomictest syncedsettingstest imagecachetest \
semaphoretest drumkitcreatortest bytesizeparsertest notifiertest \
@@ -109,15 +109,6 @@ paintertest_SOURCES = \
dgtest.cc \
paintertest.cc
-resampler_CXXFLAGS = -DOUTPUT=\"resampler\" \
- $(ZITA_CXXFLAGS) $(SAMPLERATE_CFLAGS) \
- -I$(top_srcdir)/hugin -DDISABLE_HUGIN
-resampler_LDFLAGS = $(ZITA_LIBS) $(SAMPLERATE_LIBS)
-resampler_SOURCES = \
- $(top_srcdir)/src/chresampler.cc \
- dgtest.cc \
- resampler.cc
-
lv2_CXXFLAGS = -DOUTPUT=\"lv2\" \
-I$(top_srcdir)/src \
`pkg-config --cflags serd-0` `pkg-config --cflags lilv-0` \