summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am21
1 files changed, 1 insertions, 20 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 1e3980a..32f158d 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -7,7 +7,7 @@ TESTS = resource enginetest paintertest configfile audiocache \
audiocachefile audiocacheidmanager audiocacheeventhandler \
randomtest atomictest syncedsettingstest imagecachetest \
semaphoretest drumkitcreatortest bytesizeparsertest notifiertest \
- instrumentparsertest drumkitparsertest dgxmlparsertest domloadertest
+ dgxmlparsertest domloadertest
EXTRA_DIST = \
dgunit.h \
@@ -195,25 +195,6 @@ notifiertest_SOURCES = \
notifiertest.cc \
dgtest.cc
-instrumentparsertest_CXXFLAGS = -DOUTPUT=\"instrumentparsertest\" \
- -I$(top_srcdir)/src -I$(top_srcdir)/include
-instrumentparsertest_LDFLAGS = \
- $(top_srcdir)/src/libdg.la
-instrumentparsertest_SOURCES = \
- $(top_srcdir)/hugin/hugin.c \
- instrumentparsertest.cc \
- scopedfile.cc \
- dgtest.cc
-
-drumkitparsertest_CXXFLAGS = -DOUTPUT=\"drumkitparsertest\" \
- -I$(top_srcdir)/src -I$(top_srcdir)/include
-drumkitparsertest_LDFLAGS = $(top_srcdir)/src/libdg.la
-drumkitparsertest_SOURCES = \
- $(top_srcdir)/hugin/hugin.c \
- drumkitparsertest.cc \
- scopedfile.cc \
- dgtest.cc
-
dgxmlparsertest_CXXFLAGS = -DOUTPUT=\"dgxmlparsertest\" \
-I$(top_srcdir)/src -I$(top_srcdir)/include -I$(top_srcdir)/hugin \
-I$(top_srcdir)/pugixml/src