summaryrefslogtreecommitdiff
path: root/test/uitests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/uitests/Makefile.am')
-rw-r--r--test/uitests/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/test/uitests/Makefile.am b/test/uitests/Makefile.am
index 0c6821e..c78c262 100644
--- a/test/uitests/Makefile.am
+++ b/test/uitests/Makefile.am
@@ -1,5 +1,5 @@
noinst_PROGRAMS = resizetest tabwidgettest framewidgettest \
- filebrowsertest benchmarktest
+ filebrowsertest benchmarktest powerwidgettest
resizetest_LDADD = $(top_srcdir)/plugingui/libdggui.la $(top_srcdir)/src/libdg.la
resizetest_CXXFLAGS = \
@@ -57,4 +57,13 @@ benchmarktest_SOURCES = \
benchmarktest_resource_data.cc \
$(top_srcdir)/hugin/hugin.c
+powerwidgettest_LDADD = $(top_srcdir)/plugingui/libdggui.la $(top_srcdir)/src/libdg.la
+powerwidgettest_CXXFLAGS = \
+ -I$(top_srcdir)/plugingui \
+ -I$(top_srcdir)/src \
+ -I$(top_srcdir)/hugin
+powerwidgettest_SOURCES = \
+ powerwidgettest.cc \
+ $(top_srcdir)/hugin/hugin.c
+
EXTRA_DIST = $(RES)