summaryrefslogtreecommitdiff
path: root/test/uitests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/uitests/Makefile.am')
-rw-r--r--test/uitests/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/test/uitests/Makefile.am b/test/uitests/Makefile.am
index 14cbf4e..e85190f 100644
--- a/test/uitests/Makefile.am
+++ b/test/uitests/Makefile.am
@@ -1,5 +1,5 @@
noinst_PROGRAMS = resizetest tabwidgettest framewidgettest \
- filebrowsertest
+ filebrowsertest benchmarktest
resizetest_LDADD = $(top_srcdir)/plugingui/libdggui.la $(top_srcdir)/src/libdg.la
resizetest_CXXFLAGS = \
@@ -36,3 +36,13 @@ framewidgettest_CXXFLAGS = \
framewidgettest_SOURCES = \
framewidgettest.cc \
$(top_srcdir)/hugin/hugin.c
+
+benchmarktest_LDADD = \
+ $(top_srcdir)/plugingui/libdggui.la $(top_srcdir)/src/libdg.la
+benchmarktest_CXXFLAGS = \
+ -I$(top_srcdir)/plugingui \
+ -I$(top_srcdir)/src \
+ -I$(top_srcdir)/hugin
+benchmarktest_SOURCES = \
+ benchmarktest.cc \
+ $(top_srcdir)/hugin/hugin.c