summaryrefslogtreecommitdiff
path: root/vst/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'vst/Makefile.am')
-rw-r--r--vst/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/vst/Makefile.am b/vst/Makefile.am
index 7146599..e2a920c 100644
--- a/vst/Makefile.am
+++ b/vst/Makefile.am
@@ -46,7 +46,7 @@ libdrumgizmo_vst_la_SOURCES = \
input_vst.cc \
output_vst.cc
-libdrumgizmo_vst_la_LDFLAGS = -all-static -no-undefined -shared
+libdrumgizmo_vst_la_LDFLAGS = -no-undefined -shared
libdrumgizmo_vst_la_LIBADD = libdg.la
libdrumgizmo_vst_la_CXXFLAGS = -w $(VST_CPPFLAGS) \
-I$(top_srcdir)/src -I$(top_srcdir)/include -I$(top_srcdir)/plugingui