summaryrefslogtreecommitdiff
path: root/scripts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/CMakeLists.txt')
-rw-r--r--scripts/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/scripts/CMakeLists.txt b/scripts/CMakeLists.txt
index b34ec2d..454a9ea 100644
--- a/scripts/CMakeLists.txt
+++ b/scripts/CMakeLists.txt
@@ -11,7 +11,7 @@ else()
add_library(pugixml STATIC ${SOURCES})
endif()
-set_target_properties(pugixml PROPERTIES VERSION 1.0 SOVERSION 1.0)
+set_target_properties(pugixml PROPERTIES VERSION 1.2 SOVERSION 1.2)
install(TARGETS pugixml LIBRARY DESTINATION lib ARCHIVE DESTINATION lib)
install(DIRECTORY ../src/ DESTINATION include/pugixml FILES_MATCHING PATTERN *.hpp)