summaryrefslogtreecommitdiff
path: root/scripts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/CMakeLists.txt')
-rw-r--r--scripts/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/scripts/CMakeLists.txt b/scripts/CMakeLists.txt
index 953089a..b34ec2d 100644
--- a/scripts/CMakeLists.txt
+++ b/scripts/CMakeLists.txt
@@ -12,3 +12,6 @@ else()
endif()
set_target_properties(pugixml PROPERTIES VERSION 1.0 SOVERSION 1.0)
+
+install(TARGETS pugixml LIBRARY DESTINATION lib ARCHIVE DESTINATION lib)
+install(DIRECTORY ../src/ DESTINATION include/pugixml FILES_MATCHING PATTERN *.hpp)