summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorBent Bisballe Nyeng <deva@aasimon.org>2015-11-20 22:21:17 +0100
committerBent Bisballe Nyeng <deva@aasimon.org>2015-11-20 22:21:17 +0100
commit3156e03a20cd1ea24b250b46fbaa3f1ad5289450 (patch)
tree4d896c1501a464b755636e0bfa819aed0443344a /configure.ac
parentfe412ea187ac6762ac48b0caf2c5bd873f6b9d76 (diff)
Make plugingui Makefile.am platform independent.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7934cc2..5c8c155 100644
--- a/configure.ac
+++ b/configure.ac
@@ -124,6 +124,8 @@ AC_SUBST(GUI_CFLAGS)
AC_SUBST(GUI_LIBS)
AM_CONDITIONAL([ENABLE_PUGL], [test "x$enable_gui" = "xpugl"])
+AM_CONDITIONAL([ENABLE_WIN32], [test "x$enable_gui" = "xwin32"])
+AM_CONDITIONAL([ENABLE_X11], [test "x$enable_gui" = "xx11"])
dnl ======================
dnl Compile unit tests
@@ -228,7 +230,7 @@ AS_IF(
[AC_MSG_RESULT([*** input dummy plugin disabled per user request ***])
have_input_dummy=no]
)
-
+
dnl *** Test
AC_ARG_ENABLE([input_test],
AS_HELP_STRING([--disable-input-test], [Disable input test plugin [default=enabled]]),,