summaryrefslogtreecommitdiff
path: root/drumgizmo/input/test/Makefile.am
diff options
context:
space:
mode:
authordeva <deva>2011-07-15 13:02:33 +0000
committerdeva <deva>2011-07-15 13:02:33 +0000
commitcd0e36773992e26985bdec1f7a5341f83fa3e521 (patch)
tree4710fb3f2465f4b464f5f6176261a67cfde2e46e /drumgizmo/input/test/Makefile.am
parente190d38057892b69246391841b234a368bc2b4ad (diff)
New input/output plugin architecture. New LV2 plugin.
Diffstat (limited to 'drumgizmo/input/test/Makefile.am')
-rw-r--r--drumgizmo/input/test/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/drumgizmo/input/test/Makefile.am b/drumgizmo/input/test/Makefile.am
new file mode 100644
index 0000000..ca45de0
--- /dev/null
+++ b/drumgizmo/input/test/Makefile.am
@@ -0,0 +1,26 @@
+
+testsources = \
+ test.cc
+
+if HAVE_INPUT_TEST
+
+testltlibs = libtest.la
+testbuildsources = $(testsources)
+
+else
+
+testltlibs =
+testbuildsources =
+
+endif
+
+EXTRA_DIST = $(testsources)
+
+lib_LTLIBRARIES = $(testltlibs)
+
+libdir = $(INPUT_PLUGIN_DIR)
+
+INCLUDES = -I$(top_srcdir)/include
+libtest_la_LDFLAGS =
+libtest_la_LIBADD =
+libtest_la_SOURCES = $(testbuildsources)