summaryrefslogtreecommitdiff
path: root/drumgizmo/output/wavfile/Makefile.am
diff options
context:
space:
mode:
authorChristian Glöckner <cgloeckner@freenet.de>2016-01-25 13:26:14 +0100
committerAndré Nusser <andre.nusser@googlemail.com>2016-02-09 09:03:16 +0100
commit65a1f98c1bbb1837222e2eca4a457e66cf867b6e (patch)
tree891f2f4e50afef883588e2ab9c31db850dc93cbd /drumgizmo/output/wavfile/Makefile.am
parentc970d83d7394e73f4bdff9c69a186ec91ac5f9de (diff)
Removed outdated files
Diffstat (limited to 'drumgizmo/output/wavfile/Makefile.am')
-rw-r--r--drumgizmo/output/wavfile/Makefile.am29
1 files changed, 0 insertions, 29 deletions
diff --git a/drumgizmo/output/wavfile/Makefile.am b/drumgizmo/output/wavfile/Makefile.am
deleted file mode 100644
index ad26294..0000000
--- a/drumgizmo/output/wavfile/Makefile.am
+++ /dev/null
@@ -1,29 +0,0 @@
-
-wavfilesources = \
- wavfile.cc
-
-if HAVE_OUTPUT_WAVFILE
-
-wavfileltlibs = wavfile.la
-wavfilebuildsources = $(wavfilesources)
-
-else
-
-wavfileltlibs =
-wavfilebuildsources =
-
-endif
-
-EXTRA_DIST = $(wavfilesources)
-
-lib_LTLIBRARIES = $(wavfileltlibs)
-
-libdir = $(OUTPUT_PLUGIN_DIR)
-
-AM_CPPFLAGS = -I$(top_srcdir)/src -I$(top_srcdir)/include $(SNDFILE_CFLAGS)
-wavfile_la_LDFLAGS = $(SNDFILE_LIBS) -module -avoid-version -shared
-wavfile_la_LIBADD =
-wavfile_la_SOURCES = $(wavfilebuildsources)
-
-install-exec-hook:
- rm -f $(DESTDIR)$(libdir)/wavfile.la