summaryrefslogtreecommitdiff
path: root/plugingui/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugingui/tests/Makefile.am')
-rw-r--r--plugingui/tests/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/plugingui/tests/Makefile.am b/plugingui/tests/Makefile.am
index 8af96ee..28c5cfa 100644
--- a/plugingui/tests/Makefile.am
+++ b/plugingui/tests/Makefile.am
@@ -1,4 +1,4 @@
-noinst_PROGRAMS = resizetest tabwidgettest dgwindowtest
+noinst_PROGRAMS = resizetest tabwidgettest dgwindowtest framewidgettest
resizetest_LDADD = $(top_srcdir)/plugingui/libdggui.la
resizetest_CXXFLAGS = \
@@ -28,3 +28,12 @@ dgwindowtest_CXXFLAGS = \
dgwindowtest_SOURCES = \
dgwindowtest.cc \
$(top_srcdir)/hugin/hugin.c
+
+framewidgettest_LDADD = $(top_srcdir)/plugingui/libdggui.la
+framewidgettest_CXXFLAGS = \
+ -I$(top_srcdir)/plugingui \
+ -I$(top_srcdir)/src \
+ -I$(top_srcdir)/hugin
+framewidgettest_SOURCES = \
+ framewidgettest.cc \
+ $(top_srcdir)/hugin/hugin.c