summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 2ad9a9c..1f2419e 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,6 +1,8 @@
# Rules for the test code (use `make check` to execute)
SUBDIRS = dgreftest
+if ENABLE_TESTS
+
include $(top_srcdir)/src/Makefile.am.drumgizmo
include $(top_srcdir)/plugingui/Makefile.am.plugingui
@@ -190,3 +192,5 @@ semaphoretest_SOURCES = \
$(top_srcdir)/src/semaphore.cc \
semaphoretest.cc \
test.cc
+
+endif