summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am3
1 files changed, 0 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 027b022..08ef4fa 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -37,7 +37,6 @@ audiocache_SOURCES = \
$(top_srcdir)/src/audiocachefile.cc \
$(top_srcdir)/src/audiocacheidmanager.cc \
$(top_srcdir)/src/thread.cc \
- $(top_srcdir)/src/mutex.cc \
$(top_srcdir)/src/semaphore.cc \
$(top_srcdir)/src/audiofile.cc \
$(top_srcdir)/src/random.cc \
@@ -52,7 +51,6 @@ audiocachefile_LDFLAGS = $(PTHREAD_LIBS) $(CPPUNIT_LIBS) $(SNDFILE_LIBS)
audiocachefile_SOURCES = \
$(top_srcdir)/src/audiocachefile.cc \
$(top_srcdir)/src/thread.cc \
- $(top_srcdir)/src/mutex.cc \
$(top_srcdir)/src/semaphore.cc \
$(top_srcdir)/src/audiofile.cc \
$(top_srcdir)/src/random.cc \
@@ -79,7 +77,6 @@ audiocacheeventhandler_SOURCES = \
$(top_srcdir)/src/audiocacheeventhandler.cc \
$(top_srcdir)/src/audiocacheidmanager.cc \
$(top_srcdir)/src/audiocachefile.cc \
- $(top_srcdir)/src/mutex.cc \
$(top_srcdir)/src/thread.cc \
$(top_srcdir)/src/semaphore.cc \
test.cc \