summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 457b303..fbe10a9 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -129,7 +129,7 @@ resampler_SOURCES = \
lv2_CXXFLAGS = -DOUTPUT=\"lv2\" $(CPPUNIT_CFLAGS) \
-I$(top_srcdir)/src \
`pkg-config --cflags serd-0` `pkg-config --cflags lilv-0` \
- -DLV2_PATH=\"$(libdir)/lv2\"
+ -DLV2_PATH=\"@LV2DIR@\"
lv2_LDFLAGS = $(CPPUNIT_LIBS) `pkg-config --libs serd-0` \
`pkg-config --libs lilv-0` -lcrypto \
$(SNDFILE_LIBS)